Boost_USE_STATIC_RUNTIME ON
[novacoin.git] / src / CMakeLists.txt
index 9c4955f..b138fcc 100644 (file)
@@ -36,6 +36,7 @@ endif()
 set(CMAKE_CXX_EXTENSIONS OFF)
 
 set(Boost_USE_STATIC_LIBS   ON)
+set(Boost_USE_STATIC_RUNTIME ON)
 find_package(Boost REQUIRED COMPONENTS atomic chrono filesystem program_options system thread)
 set(OPENSSL_USE_STATIC_LIBS ON)
 find_package(OpenSSL REQUIRED)